PAM Error - applet is not available

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Article ID: 132353

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager (PAM)

Issue/Introduction

After logging in to PAM and going to the Access page an error is seen: "Applet is not available".  This only appears after logging into SSO(Siteminder) and then into PAM.  The error is not seen when SSO is not involved.

Cause

The problem occurs when the address for PAM configured into SSO does not match the address used to connect to PAM.  For example, the Fully Qualified Domain Name is configured into SSO, but the address used to connect to PAM is the IP address.

Environment

Release:
Component: CAPAMX

Resolution

Make sure to use the address/FQDN configured in SSO to connect to PAM.