After logging in to PAM and going to the Access page an error is seen: "Applet is not available". This only appears after logging into SSO(Siteminder) and then into PAM. The error is not seen when SSO is not involved.
Environment
Release: Component: CAPAMX
Cause
The problem occurs when the address for PAM configured into SSO does not match the address used to connect to PAM. For example, the Fully Qualified Domain Name is configured into SSO, but the address used to connect to PAM is the IP address.
Resolution
Make sure to use the address/FQDN configured in SSO to connect to PAM.