Unable to discover device - unknown model exists
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Unable to discover device - unknown model exists

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Article ID: 132348

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

I am trying to manually discover a few servers - getting error unknown model exists.
How to delete these unknown models?

Cause

The SpectroSERVER has not queued up the model for deletion yet. 

Resolution

1. You can wait 24 hour cycle for the server to manage delete queues

2. You can update the delete queue by restarting the SpectroSERVER

3, If a restart does not solve it, you may need to save the SpectroServer database and then re-initialize the database with the saved database. This clears the SpectroSERVER database cache: 

- using Spectrum Control Panel, save a database backup
- still using SCP, reload the recently saved backup