Group or custom attribute values do not show up in Service Point
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Group or custom attribute values do not show up in Service Point
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Article ID: 132347
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Updated On: 08-09-2024
Products
CA Service Management - Service Desk ManagerCA Service Desk Manager
Issue/Introduction
After selecting an attribute like group or a custom attribute in Service Point, the dropdown list does now show any values nor lets you type any thing there. How do you provide values for such attributes?
Environment
CA Service Management 17.x
Cause
Function Access (in Service Point) to such attributes is not explicitly defined in Service Desk Manager.
If your browser's Developer Tools are invoked, an error like this shows up:
GET http://hostname:9002/bui/grp?$filter=@commonNameField like '%%'&$select=id,commonNameField&$top=10 400 (Bad Request)
Click on that gives an error like: GET http://hostname:9002/bui/grp?$filter=@commonNameField like '%%'&$select=id,commonNameField&$top=10 400 (Bad Request)"
For example, in the above case, group attribute did not allow any values to be displayed or typed. So, add the object "grp" at the end of the list and save the change.