Change Role problem
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Change Role problem

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Article ID: 132233

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

When setting a new provisioning role and removing an old provisioning role using Policy Xpress (PX),  the new role fails to sync with the Global User and when the old role is removed all accounts are deleted from Global user.

Environment

Identity Manager 14.2 CP2

Cause

This is a problem with the Offline Endpoint functionality.

Resolution

The workaround to this issue is to ensure that the Offline Endpoint Configuration values below are unchecked.​​


In the Identity Manager User Console, "Tasks - > Endpoints - > Manage Offline Endpoint Configuration", if the "Endpoint Request Retry" and "Enable Reminder" options are ticked the values do not sync correctly.



Offline Endpoint Configuration

Additional Information

There are plans to improve\ enhance the Offline Endpoint functionality in later releases of CA Identity Manager