USS SSL does not work correctly when using Catalog without SSL
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Article ID: 132203
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Updated On:
Products
CA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
When submitting tickets through IE in USS (SSL), connected to Catalog (No SSL), the tickets are not submitted when clicking on Submit button.
Steps:
1. Log into USS 17.1 (SSL URL) which is connected to Catalog (no SSL) 2. Submit any request from any offering. You will see nothing happens after clicking on Submit
Environment
Unified Self-Service 17.1 (USS) Service Catalog 17.1
Cause
Browser blocks the communication between SSL and non-SSL