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DXI agent is not connecting to the EM
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Article ID: 132187
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Updated On:
Products
CA Application Performance Management Agent (APM / Wily / Introscope)INTROSCOPE
Issue/Introduction
CA DXI Agent is not able to connect to EM; [WARN] [IntroscopeAgent.ConnectionThread] Failed to connect to the Introscope Enterprise Manager at ext-ca-apm-svc.default.svc.cluster.local:5001,com.wily.isengard.postofficehub.link.net.DefaultSocketFactory (java/net/ManagedSocketOutputStreamAPSIHighPerformanceNew)
It doesn't seem to be able to connect to the APM infrastructure.. Running on-premise 10.7 APM
Cause
1. Incorrectly configured JVM Argument on the Application Startup Script.
2. Incorrect path for the Wily Agent jar files.
Environment
DX APM On-Premise APM DX DXI SaaS Agent
Resolution
1. Make sure that the Java options are added before the running jar file.