ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
Mobile Time Manager 2.0 for Android options that have been turned off cannot be turned on again
book
Article ID: 132086
calendar_today
Updated On:
Products
Clarity PPM SaaSClarity PPM On Premise
Issue/Introduction
When using Mobile Time Manager 2.0 for Android, the options that have been turned off cannot be turned on again.
Steps to Reproduce
Using Android MTM application (CA Clarity MTM 2.0, Framework v2.6)
Login to the application
Settings - Preferences
'Approve Direct Reports Only' option cannot be turned on
Settings - Features:
Set 'Needs Approval' to OFF
Set 'Unsubmitted' to OFF
Try to turn ON any option that is current OFF
Cause
This issue has been reported to Engineering as MTM-180.
Environment
Clarity PPM versions 15.5.0.1 or lower (using Mobile Time Manager App 2.0 on Android).
Resolution
The new CA PPM Mobile App Version 3.0 has been released. Please upgrade to this new app when using a supported version (Clarity PPM 15.5.0.1, 15.5.1, 15.6.0 and newer releases).