ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
Unified Logon error when trying to initiate a RC session to Agents.
book
Article ID: 132070
calendar_today
Updated On:
Products
CA Client Automation - IT Client ManagerCA Client Automation
Issue/Introduction
The following error is received while trying to take remote control of certain Agents:
"The Host's security configuration does not support Unified Logon. Please enter a username & password"
Reviewing permission configuration everything is correct and trying to take remote control of other Agents within the same group using the same user, works perfectly.
Cause
Reviewing TRC_URC_MANSRV_0.log, the following messages can be seen:
|INFO | CRCViewer::ProcessHostVersionInfo Host returned security Type? : managed |INFO | CRCViewer::ProcessHostVersionInfo Host returned authority list? : unixl://agent.local, |INFO | CRCViewer::ProcessHostVersionInfo Host returned scheme list? : unixl:(local),ldap:(plain),ldaps:(plain),x509cert:(dsm), |DETAIL | connected |NOTIFY | Verifying username and password... |INFO | CRCViewer::LoginHost: Logging in to host agent.local:798:4728 using LOGINPACKETVERSION: 5 |INFO | CRCViewer::InitialSecureHostLogin: entered |INFO | Update Graphical View |INFO | Add history line: Verifying username and password... INFO | Verifying username and password...
WARNING| Unable to create a suitable authentication object for the user: winnt://domain/user WARNING| No username was specified: Implies the host doesn't support unified logon
Environment
Client Automation 14 all releases.
Resolution
Based on the logs, it seems that a mismatch of Remote Control DB tables is present.
The way to solve this is to delete the Agent from DSM Explorer and then wait until it gets registered again..