Remote Hub is offline and unreachablea
search cancel

Remote Hub is offline and unreachablea

book

Article ID: 132054

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

On multi tier environment where Remote Hub connect to the Primary hub using a Proxy hub, as an example:
 
   PRIMARY HUB  à  PROXYHUB à  SECONDARY HUB
 
Remote hub is in RED color at AdminConsole or Infrastructure Management with message:
 
Hub is offline and unreachable 
 
 
 

Environment

UIM 8.51 SP1 
manintenance_mode 8.53HF3 
controller 7.93 hf5
hub version - 7.93 
 

Cause

sds files corrupted at Proxy server



Resolution

As first step please follow the next technical notes: 
    kb000010838 : Avoiding communication errors when configuring UIM components and improving tunnel stability for hub-to-hub tunnels 
    kb000072187: hub and tunnel connection settings in 7.x and 8.x   

If problem persist after following these articles please do the following at Proxy Hub:

  • Stop Nimsoft Service at Proxy hub 
  • Rename at proxy server files: 



    ..\Nimsoft\hub\hubs.sds
    ..\Nimsoft\hub\robot.sds



  • Start Nimsoft Service at Proxy hub