Can't see the License Usage in System menu tree
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Can't see the License Usage in System menu tree

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Article ID: 132053

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Customer applied the Rollup#1 and Rollup#2 patches, but he is not able to see the License Usage in System menu tree.
He used the procedure to activate it from:

license-usage

Environment

Service Desk Manager 17.1.0.2

Cause

There was something wrong with Rollup#1 / Rollup#2 installation that this feature was not correctly implemented

Resolution

Reinstall the RUP01 and RUP02, wich implements the License Usage.

To uninstall the Rollup patches before reinstalling, follow the procedures:

uninstall-ca-service-management-17-1-0-1 

uninstall-ca-service-management-17-1-0-2