Is OPSMVS incompatible with enterprise COBOL?

book

Article ID: 131953

calendar_today

Updated On:

Products

CA OPS/MVS Event Management & Automation

Issue/Introduction



Does OPSMVS have any dependencies on Enterprise COBOL?
Q1. Support status for Enterprise COBOL v4.2
Q2. Support status for Enterprise COBOL v5.1
Q3. Support status for Enterprise COBOL v5.2

Environment

z/OS
Enterprise COBOL v4.2 , v5.1 ,and v5.2

Resolution

OPSMVS doesn't depend on COBOL version. There isn't any problem information regarding those version of COBOL.