Spectrum Jasper Ad-Hoc Availability report does not show start or end time
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Spectrum Jasper Ad-Hoc Availability report does not show start or end time

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Article ID: 131909

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Updated On:

Products

CA Spectrum

Issue/Introduction

When creating a Spectrum Jasper Ad-Hoc Availability report, the report shows the start and end dates but does not show the start and end times :

Environment

Spectrum integrated with Jasper

Cause

The default date display for an Ad-Hoc report is to display the date only.

Resolution

In the editor, right mouse click on the StartTime/EndTime column headers in the sample report and select "Change Data Format" -> and the format of the date/time you wish.



After selecting the format you wish, the StartTime and EndTime columns should now display as selected

 

Additional Information

Please reference the "Generating Ad Hoc Reports" section of the documentation for more information.