Session recording is not working for SSH sessions

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Article ID: 131828

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager (PAM)

Issue/Introduction

Session recording stopped working for SSH sessions, for all users using SSH access, on just some of the nodes in the cluster.
RDP and PuTTY service sessions on the same nodes are still being recorded properly.

Symptom:
Start an SSH session.  Session Logs say recording started.
Exit from the SSH session.  Session Logs do not have a recording to View. 

Cause

Root cause is under investigation.

Environment

PAM 3.2.2 

Resolution

Configuration - Logs - Session Recording
Disable the Text based and Graphical session recording settings.  click Update
Re-enable the settings.  click Update.