Client Automation - unknown file type into engine logs
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Article ID: 131812
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Updated On:
Products
CA Automation Suite for Data Centers - Configuration Automation
CA Client Automation - Asset Management
CA Client Automation - IT Client Manager
CA Client Automation
CA Client Automation - Remote Control
CA Client Automation - Asset Intelligence
CA Client Automation - Desktop Migration Manager
CA Client Automation - Patch Manager
Issue/Introduction
In engine logs lot of messages like this could be seen :
Unknown File Type:C:\PROGRAM FILES (X86)\CA\DSM\SERVERDB\SECTOR\COLLECT\00000001\3EB33D56-0CF7-DF11-B0ED-B68840013014.S00
Cause
*.S* files are generated by ITCM AM Agent if it encounters an error during execution of one intellisig script.
Engine could not collect the files with extension *.S* and generates messages "Unknown File Type" in the logs for these files.
Environment
Client Automation 14.0 SP2
Resolution
Contact Support to request the fix T6FP025
This fix is a a fix for Engine 14.0 SP2
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