CA Release Automation - Release Operations Center (Nolio)CA Release Automation - DataManagement Server (Nolio)
Issue/Introduction
Hello, The following user: [email protected] registered under a different tenant and cannot be associated to ours. How can we remove the user and re invite them.
Cause
The user was invited to different tenant-Id and need to be removed and re-invited. This is a typical administrative task. Post removal of the user a new invite with respective tenant-id can be send to user.
Environment
Continuous Delivery Director SaaS
Resolution
As the user is added by invite as per my understanding he is associated with the Tenant-id of host. In this case any administrative user can login to CDD and follow below steps
Navigate to Administration-> User Management and
Select the specific user and delete it will be able to remove the association of the user with specific tenant.