CA Release Automation - Release Operations Center (Nolio)CA Release Automation - DataManagement Server (Nolio)
Issue/Introduction
We have users who are being prompted for a password when it should be using SSO. I have deleted their account, recreated, but it still prompts for a password.
Cause
During the investigation it was found that the specific user is registered under Auth0 and went with non-SAML authentication.
Environment
Continuous Delivery Director: SaaS
Resolution
Please contact support with user details failing with SAML Authentication and request to remove the user from Auth0. Once the user is removed from Auth0, please validate this user login with SSO which should work.