PAM User super was not updated

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Article ID: 131706

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager (PAM)

Issue/Introduction

Other error messages in the logs:
"could not successfully retrieve Password Authority Managed Data for Dashboard"
"error when attempting to retrieve password view requests"
"unable to retrieve Password Authority password for username..."

 

Cause

PAM is the result of merging two legacy products, Gatekeeper and Password Authority, each having its own database.  Some information, for example user information, is stored in both databases.  At times PAM performs internal functions that require logging in as "super".  The observed messages may indicate that the password is out of sync between the two databases. 

Environment

This may be observed in any current PAM release.

Resolution

It should be possible to resolve this issue by setting a new password for super.  After you log in as super click the name in the upper right hand corner of the screen, to the left of System Info.  It might just say First Name Last Name.  Saving the new password will update the super password in both databases.  If this does not resolve the problem for you please open a Support ticket.