Introscope workstation connects, then disconnects

book

Article ID: 131604

calendar_today

Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

APM server version 10.7.0.45 and APM 10.7.0.197SP3 has been installed on a Centos 7 VM via ansible. Ports have been added to firewalld.
Introscope workstation 10.7.0.45 (build 990045) installed on windows 10.
Workstation Client try to connect to the APM EM Server, it connects, the Introscope Console comes up, stays for a few seconds then disconnects. 

Cause

Workstation Client release is not the same as the EM's. 

Environment

APM Introscope EM 10.7.0.197 SP3 
Centos 

APM Workstation Client 10.7.0.45
Windows 10 

Resolution

Apply APM 10.7 SP3 on Workstation Client to be on the same release.

Additional Information

Also see https://comm.support.ca.com/kb/workstation-is-unexpectedly-disconnected-after-successful-connect-do-em/kb000119979