New Performance Management users see an error after log in
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New Performance Management users see an error after log in

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Article ID: 131601

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

New users are reporting an error after logging in to the Performance Management Web UI.

The error seen by the users prevents further use of the UI. 

The error observed will look like:
 
Page <PageID> context of nomenu differs from required context of nc

The Page ID referenced will vary from environment to environment.

Environment

All supported Dx NetOps Performance Management releases

Cause

The error indicates that the Role assigned to the User has no Menu entries assigned.

Resolution

To resolve this set at least one Menu against the Role the problem users log in against.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/20-2/administrating/manage-roles-and-user-accounts.html