What versions of support packages do in need for Cabi 3.0

book

Article ID: 131563

calendar_today

Updated On:

Products

NIMSOFT PROBES DX Infrastructure Management

Issue/Introduction



We have installed cabi 3.0 , what versions of the below packages do I need to support this cabi package?

- uim_aws_dashboards_pack
- uim_azure_dashboards_pack
- uim_core_dashboards_pack
- ump cabi portlet

The ump cabi portlet goes on the UMP robot correct?

Environment

- UIM 8.51
- cabi 3.0

Resolution

Requirements 

https://docops.ca.com/ca-unified-infrastructure-management/8-5-1/en/installing-ca-uim/ca-business-intelligence-with-ca-uim/installing-and-upgrading-ca-business-intelligence-jasperreports-server-with-ca-uim/install-or-upgrade-for-an-external-ca-business-intelligence-jasperreports-server#InstallorUpgradeforanExternalCABusinessIntelligenceJasperReportsServer-SoftwareRequirements 

To deploy cabi 3.0 and later in Bundled mode: 
https://docops.ca.com/ca-unified-infrastructure-management/8-5-1/en/installing-ca-uim/ca-business-intelligence-with-ca-uim/installing-and-upgrading-ca-business-intelligence-jasperreports-server-with-ca-uim/install-or-upgrade-for-a-bundled-ca-business-intelligence-jasperreports-server 

To deploy cabi 3.0 and later in External mode (with standalone CABI server): 
https://docops.ca.com/ca-unified-infrastructure-management/8-5-1/en/installing-ca-uim/ca-business-intelligence-with-ca-uim/installing-and-upgrading-ca-business-intelligence-jasperreports-server-with-ca-uim/install-for-an-external-ca-business-intelligence-jasperreports-server 

Environment:

- UIM v8.51 
- cabi probe v3.0 
- cabi-mcs-template 3.0 
- cabi robot v7.80 
- cabi wasp v8.51 
- mon_config_service 8.50 

Please also review the cabi Release Notes and search down the list for 3.0. 

All of these packages get deployed to the UMP (wasp) machine.

- uim_aws_dashboards_pack
- uim_azure_dashboards_pack
- uim_core_dashboards_pack
- ump cabi portlet

- uim_core_dashboards_pack v2.20