Agent Metrics with gibberish characters in Introscope Investigator UI

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Article ID: 131480

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

Instead of nodes and metrics, the Investigator tree shows garbled characters.

Cause

IntroscopeConfigCAPI.xml does not contain consistent values as introscopeEPA.properties.

Environment

Siteminder 12.7
CA_APM_SSO_13.1
CA APM 10.5

Resolution

Back up IntroscopeConfigCAPI.xml
Enter the actual values in IntroscopeConfigCAPI.xml consistent with introscopeEPA.properties

1. Stop Agent. Once the Agent modes gets greyed out. We need to unmount this. So right click on the agent. Then unmount it. This will remove the agent node from investigator tree.
2. Now logout of the workstation and re-login.
3. Now start Agent. you should not see the garbled chars.