AXA SaaS Agent pointing to Old Experience Collector

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Article ID: 131355

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

A SaaS Browser Agent was pointing both to the old and new Experience Collector.  Data was going to both. 

Cause

Browser Cache data not cleared.

Environment

APM SaaS

Resolution

Clearing Browser Cache allowed the Browser Agent to download the latest browser snippet . This snippet pointed to the correct Experience Collector.

Additional Information

Also checked 
- When was last time agent was restarted?  The issue was still occuring so not the EM since the agent had reconnected.
- Looking in Agent config directory for Digital Collector string. All pointed to the new Experience Collector.