Unable to connect using CLI in Spectrum
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Unable to connect using CLI in Spectrum

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Article ID: 131329

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Updated On:

Products

CA Spectrum

Issue/Introduction

Unable to connect using the Command Line Interface (CLI) in Spectrum. After entering connect at the command line, it takes several minutes for the copyright to appear but the prompt does not appear.

Environment

Release:
Component: SPCCSS

Cause

Another application could be using port 7777 which is required for CLI.

Resolution

Check to see if another application/program is using port 7777.

1. Log into the system as the user that owns the Spectrum installation

2. If on Windows, start a bash shell by running "bash -login"

3. Enter the following command to see if another application/program is using port 7777

netstat -anp | grep 7777

4. If another application/program is using port 7777, stop that application from running

5. If there is no other application using port 7777, check to see if there is a VnmShd process currently running and if so, kill it.