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Getting Max Restart Error with cdm Probe for windows10

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Article ID: 131268

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

CDM failed to start and get Max Restart Error with cdm Probe in CDM log
No error or fail message in controller.log and cdm.log

Below steps can not solve the issue
1. deactivate and activate the probe.
2. restart "Nimsoft robot watcher" service
3. delete the probe and deploy
4. try to set first_probe_port = 48020
5. no error in system log

Environment


OS = Windows / Windows 10 Education, 64-bit / Service Pack 0 Build 15063
Robot controller 7.93

 

Cause

Try to run CDM on command line

<Please see attached file for image>

User-added image

Resolution

apply vs2010sp1_vcredist

Attachments

1558686404261000131268_sktwi1f5rjvs16exu.png get_app