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Unable to Start Service

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Article ID: 131261

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Error message given when trying to start any of the Clarity services:

Unexpected command: deploy
Usage: /u/applic/ca/clarity/bin/servicebeacon [ console | start | stop | restart | condrestart | status | install | remove | dump ]

Cause

There are missing folder/files during the copy procedure.

 

Resolution

Compare the source and target application folder.

Re-copy the files and make sure the file count is the same.