SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceKNOWLEDGE TOOLSCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
Tickets are not being opened through maileater
Cause
The Security Level in the mailbox was set to NTLM, but there was no configuration to support this security level.
Environment
Service Desk Manager 14 / 17
Resolution
Set the mailbox security level configuration from NTLM to Clean Text.