Corrupt OWB File: Error Unable to open project
search cancel

Corrupt OWB File: Error Unable to open project

book

Article ID: 131134

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Error received when trying to open an Open Workbench (OWB) project locally: Unable to open project C:\Users.....\shed(12).nikusl. Cannot open the file.

Another error could be: A server error occurred during login: - Connection refused: connect

Environment

All supported releases

Cause

The default application to open the .nikusl file is set to openworkbench.exe

Resolution

If this error is happening on all projects: 

  1. Find the .nikusl file that was downloaded.  Usually under downloads.
  2. Right-click and select Properties
  3. On the Opens With: line, select 'Change'
  4. Select 'Schedlink MFC Application'
  5. Click 'Set as default'

If this is happening on one project, this issue can happen if there's a network issue or computer crash. One option would be to re-export the data from PPM if available. As a precaution in case this issue happens, have a backup copy of the file saved locally, or upload the data into a project in Clarity PPM.