Devices show unknown status in CA Performance Center but show active on the Data Aggregator
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Article ID: 131130
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Updated On:
Products
CA Infrastructure ManagementCA Performance Management - Usage and Administration
Issue/Introduction
Devices show unknown status in CA Performance Center but show active on the Data Aggregator Devices are polling successfully
Environment
CA Performance Mangement
Cause
The data collector system was not set to the correct time. This can cause the devices to appear as unknown as data collected in the time the data collector is set to therefore it appears that no current reach-ability data is present
Resolution
Set the Data Collector system to the correct time.
It is required to use time synchronization software such as NTP to keep the Data Collectors and other CA Performance Mangement systems in the correct time.