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Experience cards returns "No Traffic" message on all cards
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Article ID: 131117
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Updated On:
Products
CA Application Performance Management Agent (APM / Wily / Introscope)INTROSCOPE
Issue/Introduction
DX APM Team Center Experience cards returns "No Traffic" message on all cards.
Cause
This is due to the huge amount of data (> 200 GB) accumulated in the customer’s appmap tables. Size of appmap_id_mappings table and appmap_model_vertices table are very large. Reasons for large amount of accumulated data:- A malfunction in the periodic DB tables pruning functionality in the EM Possible metric explosion by Docker Environment
Environment
CA APM 10.7 SP 2
Resolution
Delete rows/duplicate tables from appmap_id_mappings table and appmap_model_vertices table helped. Engineering has created a APM 10.7 HF jar which fixes the periodic pruning problem of the appmap tables Please open a support case to obtain the fix, refer to Defect : DE414659