vmware probe 7.14 fails to connect ESXi 6.7

book

Article ID: 131029

calendar_today

Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

Unable to add vmware esxi server (or vCenter) 6.7 as resource to vmware probe.
[Test] button returning error

----------------------------------------------------------
Failed to query the host <resource name>. 
----------------------------------------------------------
 

Cause

java_jre package is old.
vmware esxi server or vCenter server 6.7 only accepts TLS 1.2.
To fully support TLS 1.2 connection, java_jre package in the vmware probe robot must be at least 1.80

Environment

vmware probe 7.14
java_jre 1.71

Resolution

Deploy java_jre package 1.80 or newer to vmware probe robot.
Please restart nimsoft serivce to reflect new java_jre package.

Additional Information