Process Engine - Cannot Determine Status After Upgrade
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Process Engine - Cannot Determine Status After Upgrade

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Article ID: 130972

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

The Clarity PPM Process engine keeps going down. Checking the services, the beacon service is stopped but the app and bg services are running.

In the beacon-system.log, the below error is observed:

WrapperSimpleApp Error: Caused by: java.net.BindException: [UDP] /<IP Address> is not a valid address on any local network interface 

Cause

This issue can happen if the IP Address is incorrect in the CSA.

Resolution

Check the Bind Address and other IP Addresses in CSA / Properties.xml file to ensure this is correct on all Clarity PPM Servers.