Question about the system requirement for DevTest 10.4