CABI reports won't finish loading
search cancel

CABI reports won't finish loading

book

Article ID: 130899

calendar_today

Updated On:

Products

CA eHealth

Issue/Introduction

When running a group trend report in CABI the report continuously loads and never finishes rendering

Environment

CAPM 3.6
CABI 6.3

Cause

When running the report in chrome with developer tools running we saw the following error: ERR_BLOCKED_BY_CLIENT.  An ad blocker was turned on for the browser

Resolution

Turn off the ad blocker and the report renders fine