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CABI reports won't finish loading

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Article ID: 130899

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Updated On:

Products

CA eHealth

Issue/Introduction

When running a group trend report in CABI the report continuously loads and never finishes rendering

Cause

When running the report in chrome with developer tools running we saw the following error: ERR_BLOCKED_BY_CLIENT.  An ad blocker was turned on for the browser

Environment

CAPM 3.6
CABI 6.3

Resolution

Turn off the ad blocker and the report renders fine