search cancel

Upgrade to PM 3.7 failed with MySQL errors

book

Article ID: 130898

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

Our upgrade of the Performance Center server during the upgrade to PM 3.7 failed with what looks like MySql errors.

Environment

Release:
Component: IMAGGR

Cause

Missing numactl library required by MySQL in version 3.7 and above.

Resolution

Make sure the numactl libraries are installed per the documentation:



https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/installing/review-installation-requirements-and-considerations.html



https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/upgrading/upgrade-requirements-and-considerations.html