External Authentication option is not available
search cancel

External Authentication option is not available

book

Article ID: 130836

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

The External Authentication flag is missing on the User properties. When going in Administration - Resources/ User - click on the Resource - see the properties. A checkbox called "External Authentication " should be displayed for LDAP and it's not there

Cause

LDAP authentication has been enabled but the option "Allow non/LDAP users" is not checked.

Resolution

To enable "external authentication" in resources properties, you can try the following steps:

  1. Login to the NSA/CSA.
  2. Click on Application tab and enable Use LDAP?
  3. Save
  4. Now go to Security tab and enable Allow non-LDAP users flag
  5. Save
  6. Restart the Clarity services 
  7. Log back into Clarity and you should now see External Authentication on the Resource Properties page.