Error INVALID AHD03075 when attaching an event to FOLLOWUP Activity in Service Desk Manager
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Error INVALID AHD03075 when attaching an event to FOLLOWUP Activity in Service Desk Manager

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Article ID: 130787

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When trying to add an event to the FOLLOWUP Activity, the following error appears:

 domsrvr 4284 ERROR top_ob.c 4030 Got msg with type set to 0
 web:local 13848 ERROR freeaccess.spl 10324 checkin () failed: INVALID AHD03075:Required attribute mgs_notify_info is missing from activity type object

 

Environment

Service Desk Manager 17.1

Cause

This is caused by missing data in act_type table for FOLLOWUP notification activity.

Resolution

NOTE: Perform a backup of the act_type table before the following statement

1. Go to db level and runr:

update act_type set mgs_notify_info='macro:300026' where id = 5853
update act_type set iss_notify_info='macro:300026' where id = 5853
update act_type set chg_notify_info='macro:300026' where id = 5853
update act_type set cr_notify_info='macro:300026' where id = 5853

2. In SDM server:

pdm_cache_refresh -t Act_Type

3. Add the event to FOLLOWUP activity notification.