Policy Engine Processes slowly.
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Policy Engine Processes slowly.

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Article ID: 130776

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Updated On:

Products

CA Security Command Center CA Data Protection (DataMinder) CA User Activity Reporting

Issue/Introduction

CA Data Protection 15.2 Policy Engine (PE) Server appears to process slowly where Symantec Products are installed.  This issue appears to effect some but not all PE servers even though they have matching configurations.

Environment

CA Data Protection 15.x

Cause

This issue was identified as being related to a Symantec process called ccSvcHst.exe.  

Ccsvchst.exe is the executable file that belongs to Symantec Service Framework from Symantec Corporation and is added to your system when you install Norton products such as Symantec Security Technologies and Symantec Event Manager.

Resolution

Reinstalling\ Patching the Symantec products may help address this issue otherwise please discuss this issue with the vendor.

Additional Information

Please also see guidance on Anti-Virus exceptions in the product documentation.

https://docops.ca.com/ca-data-protection/15-2/en/release-notes/ca-data-protection-release-notes/known-issues/tracking-id-705-19-anti-virus-exceptions