Failover procedure in CA SDM Advanced Availability environment failed
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Article ID: 130700
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Updated On:
Products
CA Service Management - Asset Portfolio Management
CA Service Management - Service Desk Manager
Issue/Introduction
In Service Desk with Advance Availability, after modifying the schema, and attempting the fail over the following error occurs:
started failed, rc=2
Environment
Service Desk 14.1 or higher
Cause
The windows account that attempted the fail over did not have full administrator rights to the machine.
Resolution
Open the CMD window with Run as administrator to ensure the execution of the fail over command with full admin rights to the machine.
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