Active Directory (AD) Groups are not synchronized correctly
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Active Directory (AD) Groups are not synchronized correctly

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Article ID: 130528

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

I am using IM 14.2 version which Cumulative Patch (CP) lower than CP4 and noticing that users are losing a lot of Active Directory (AD) Group memberships. It is unexpected behavior on user synchronization to AD endpoint. AD Groups memberships are not synchronized properly.

Environment

14.2 CP1, 14.2 CP2 or 14.2 CP3

Cause

This is a known bug recorded in DE407321.

Resolution

At the time this KD article is created, we have available hot-fix. Please raise a Technical Support Ticket and request for hot-fix for DE407321.

This issue is targeted to be addressed in upcoming 14.2 CP4.