Unable to connect to the Local Registry from Workstation

book

Article ID: 130205

calendar_today

Updated On:

Products

CA Application Test Service Virtualization CA Continuous Application Insight (PathFinder)

Issue/Introduction

Unable to connect to the local Registry from local Workstation.

Cause

The Workstation was not able to connect because the Registry was down.

The Registry was down because it could not connect to the Enterprise Dashboard.

The name of the Enterprise Dashboard host name specified in the site.properties file was wrong.

devtest.enterprisedashboard.host=somehost 

Environment

Release:
Component: ITKOTF

Resolution

Updated site.properties file and changed property devtest.enterprisedashboard.host to point to the right hostname of where the Enterprise Dashboard is running.

Brought down all DevTest components.

Delete the lisatmp_10.3.0 folder.

Started Registry, Portal and VSE (not using Broker, Coordinator or Simulator)

Able to login from the Workstation to the local Registry.