CA Web Viewer 12.1 Users Unable to Access Favorite Reports
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Article ID: 130102
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Updated On:
Products
Output Management Document ViewerDeliverViewOutput Management Web Viewer
Issue/Introduction
A set of users are unable to access certain reports.. The users can access other reports in the repository. If the user uses his favorite to view the report, his screen goes black for a second, and then returns to the favorite view. If the user selects browse in new window, a blank page or an error page may be displayed. If the user tries to search for the report the users get back a "No reports matched with the specific criteria are found" error message.The reports are in CA View. Several other users in other teams can access the reports without a problem. There are no error or security messages in any of the logs.
Environment
CA ACF2 CA View
Cause
Users were not able to see the reports in CA View. Users' access had been modified in CA View. Users will not be able to see reports in Web Viewer if they do not have access in CA View. CA OM Web Viewer did not provide an error message .
Resolution
Contact the security administrator for CA View to resolve access. An error message will be provided for this problem in a future build of CA OM Web Viewer.