Date boxes on package forms not showing correctly
search cancel

Date boxes on package forms not showing correctly

book

Article ID: 129844

calendar_today

Updated On:

Products

CA Harvest Software Change Manager - OpenMake Meister

Issue/Introduction

I have several users on Windows 10 and the date boxes on the package forms are not showing properly. The date numbers are overlapping.

Environment

CA Harvest SCM Workbench Client on Windows 10

Cause

This is normally related to the “Scale and Layout” settings on the Windows 10 machine.  If these have been changed to make letters look bigger in Windows, that affects Harvest Workbench as well.  In the “calendar” window, what happens is that the numbers are bigger (according to the scaling setting in Windows), but the size of that little “calendar” window can’t change.
 

Resolution

To correct this you will need to adjust the Windows System Display settings.

On the Windows desktop, click the “Start” button (looks like a window), and then just above that you should see a “gear” icon.  Click there.

 
On the Windows Settings menu select “System”


 
On the System Settings window click the “Display” tab.  You should have “100%” selected in the “Change the size of text, apps and other items” field.

 
The other setting you should check is on the “Advanced scaling settings" page.  Just under the “Change the size…” field there will be a link called “Advanced scaling settings”.  Click there.  It should look like this.

If you see anything in the “Enter a custom scaling size” field, delete this value.  It should be empty.

Attachments

1558687947314000129844_sktwi1f5rjvs16fgk.jpeg get_app
1558687945300000129844_sktwi1f5rjvs16fgj.jpeg get_app
1558687943305000129844_sktwi1f5rjvs16fgi.jpeg get_app
1558687941502000129844_sktwi1f5rjvs16fgh.jpeg get_app
1558687938058000129844_sktwi1f5rjvs16fgg.jpeg get_app