CAENF not coming up after IPL
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CAENF not coming up after IPL

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Article ID: 129840

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Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services Datacom/AD CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware Compress Data Compression for MVS Compress Data Compression for Fujitsu

Issue/Introduction

CAENF is not starting after IPL due to S013-18 abend.

Environment

CA COMMON SERVICES 15.0 - z/OS supported releases - 

Cause

The cause is an empty member name or a missing member in CAENF.




 

Resolution

Here are the messages in CAENF joblog: 

CAS9331I - SVC dump for task CAS9MNGR captured 

CCSR021I OWNER = CA ENF R14.1 
CCSR022I MODULE = CAS9MNGR FMID = CAW1E10 RMID = RO96092 

CCSR061I PSW: 07541000 80000000 00000000 00EF0590 
CCSR062I ILC: 02 
INTERRUPT CODE: 0D 
CCSR067I COMPLETION CODE S013 REASON CODE 00000018 

CCSR064I DATA AT PSW 00EF058A : 4100302C 0A0D010D A7E5014B 
... 

The S013-18 abend means the following:  

S013-18            Empty PDS member, or PDS member not found -- usually means card input member has not been created.

A member name is empty or missing in CAENF.