'Save' and 'Reset' Buttons Are Not Working in the CSA
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Article ID: 129822
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Updated On:
Products
Clarity PPM SaaSClarity PPM On Premise
Issue/Introduction
The 'Save' and 'Reset' buttons in the CSA are not working when using Internet Explorer.
Environment
Release: Component: PPMENV
Cause
A security setting could be blocking the buttons functionality.
Resolution
Please check one of the following suggestions:
Lower the security for the CSA page in your browser (add it in a Local Intranet zone, adjust security settings...). Globally lowering the security of your browser is not recommended; if you must do it, revert the changes after configuring the CSA.
Use an alternate supported browser, such as Firefox or Chrome.