Spectrum gateway probe regenerating alerts to Spectrum VNM

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Article ID: 129715

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Updated On:

Products

CA Spectrum

Issue/Introduction

it was noticed that there were many alarms on the VNM model for alarms such as "Device Has Stopped Responding To Polls" and "Management Agent Lost".  When looking into the configuration, it was found that the alarms were no longer on the actual device that generated them.  They were only on the VNM model, and had the model name of the VNM.  The event showed the model the alarm should have been on.

Cause

A UIM probe was installed on the SpectroSERVER machine.

Environment

Release:
Component: SPCCSS

Resolution

Uninstall and remove the UIM probe from the SpectroSERVER.  The problem was that the probe would send the alarms to the spectrum gateway.  The gateway was confused, and would clear the alarm in Spectrum, but then send an update to the SpectroSERVER to create the alarm.  Since the source was the VNM IP, the alarm would be regenerated on the VNM model.

Having a UIM probe on the SpectroSERVER is not supported.  If you need to monitor the SpectroSERVER, use the CA Host_SystemEDGE agent.