Imported events are missing the mail Subject
search cancel

Imported events are missing the mail Subject

book

Article ID: 129676

calendar_today

Updated On:

Products

CA Security Command Center CA Data Protection (DataMinder) CA User Activity Reporting

Issue/Introduction

When importing Microsoft Outlook messages (.msg) and\or Microsoft Mail Archives (.pst) event types into CA Data Protection and subsequently viewing the captured event from the CA Data Protection iConsole the mail "Subject" appears to be missing.

Environment

CA Data Protection 14.x\15.x

Cause

This issue occurs when the event importer does not have Microsoft Outlook installed. 

The pre-requisites for Event Import are documented in the product documentation (link below).

https://docops.ca.com/ca-data-protection/15-2/en/integrating/archives/event-import/event-import-requirements#EventImportRequirements-ExchangeandOutlookImportRequirements

Resolution

Install a 32-bit version of Microsoft Outlook (2010/2012) and re-import the events.

Additional Information

Orchestria, Orchestria APM, Orchestria EPM, CA DLP and CA DataMinder are all versions of the product now known as CA Data Protection.