Group Membership is erroneously removed.
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Article ID: 129637
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Updated On:
Products
CA Identity Manager
CA Identity Governance
CA Identity Portal
Issue/Introduction
Unexpected behavior is seen on user synchronization, where users lose membership of Active Directory (AD) Groups.
Environment
CA Identity Manager 14.2
Cause
There is a programmatic issue with the synchronization routine.
Resolution
A 14.2 hotfix "HF-DE407321.zip" has been made available. This is available on request from CA Technical Support
Additional Information
This will be rolled up into 14.2 CP4 and feature in the trunk code of 14.3
Feedback
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Yes
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No