e2e_appmon probe problem with Google Chrome browser

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Article ID: 129624

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Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

We have a customer (salesforce) whose software can only be run on Google Chrome. I can start a Shell to open the Chrome browser and record certain steps. However, when I did replay, it is trying to find the steps in "Internet Explorer' instead. Of course, it can never find it because everything is opened in Chrome. I'm using e2e_appmon version 2.50. 
Error Message:

<Please see attached file for image>

User-added image

Cause

The corporate proxy server was blocking one of the URLs the page was trying to load.
To find this, we used Chrome > Developer Tools > "Network"
We looked for any HTTP errors and found one resource returned a "403 - forbidden"

Environment

UIM 8.51
e2e_appmon 2.50

Resolution

We had the proxy server Administrator add an exception for the URL that failed to load.
The customer had blocked all internet traffic from the server that the e2e_appmon probe was running on.
They added exceptions for salesforce, but there was one resource that was being loaded from a different URL.

Attachments

1558688436979000129624_sktwi1f5rjvs16fld.jpeg get_app