E2e_appmon probe problem with Google Chrome browser
search cancel

E2e_appmon probe problem with Google Chrome browser

book

Article ID: 129624

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We have a customer (salesforce) whose software can only be run on Google Chrome. I can start a Shell to open the Chrome browser and record certain steps. However, when I did replay, it is trying to find the steps in "Internet Explorer' instead. Of course, it can never find it because everything is opened in Chrome. I'm using e2e_appmon version 2.50. 
Error Message:

Environment

UIM any release
e2e_appmon 2.50 or later

Cause

The corporate proxy server was blocking one of the URLs the page was trying to load.
To find this, we used Chrome > Developer Tools > "Network"
We looked for any HTTP errors and found one resource returned a "403 - forbidden"

Resolution

Need to check with the proxy server Administrator and add an exception for the URL that failed to load.


Check if you blocked all internet traffic from the server that the e2e_appmon probe was running on.

 

Add exceptions for salesforce and verify each resource if is not being loaded/blocked from a different URL.

Attachments

1558688436979000129624_sktwi1f5rjvs16fld.jpeg get_app