ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
[CDA] Action filesystem - unzip not found error
book
Article ID: 129614
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
During a workflow execution, unzip action throws out the following error:
/automic/ServiceManager/bin/../../Agents/aix/bin/../temp/JAADHDEU.TXT[203]: unzip: not found.
<Please see attached file for image>
Cause
"unzip: not found" error happened due to the user "automic" does not have enough privileges on the OS to run this command "unzip"
Environment
AIX
Resolution
After the required privilege is given, restart the agent and workflow ran successfully.